Start a new topic
Solved

GIF pictures in a Description

When I drag and drop a gif picture (I tested with https://commons.wikimedia.org/wiki/File:AnimECHECS-Le-coup-du-Berger3.gif) to an item Description, the picture is visible in the Description, but when switching focused item in the tree structure and coming back to the item where the picture was dropped, the picture is gone. A quick way to successfully get the picture in to SystemWeaver was to drag and drop it on a Word document, then drag and drop it on the SystemWeaver item Description. (I expect Word did some change of format here.)

1 Comment

I understand your issue. Because there are so many variations of images and ways to copy and paste, SystemWeaver is not always successful in saving and rendering as you have found. The Word document workaround is a good choice. Another option within SystemWeaver is to:  


Copy the image.



Open the Description editor by double-clicking in the Description field. Select Edit > Paste Special and Paste as Bitmap picture. (This option is somewhat described in Help.)



Save your changes.


Note: GIF is an old proprietary format. Given that PNG is now supported across all major devices and that PNG compression is about 5–25% better than GIF compression, we recommend its use over GIF as there may be issues with inserting GIF images.


More information about inserting images in to the Description field is provided in the SystemWeaver Explorer - Basic Tutorials and User Guide

Login to post a comment